Routing issues to Wodby dashboard and API
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 11:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 10:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 10:48 UTC
Identified
The issues most likely caused by Cloudflare outage
Posted Jun 24, 2019 - 10:47 UTC
This incident affected: Wodby (Dashboard, API, Installer).