Domains synchronization issues
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Oct 23, 2018 - 06:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2018 - 05:58 UTC
This incident affected: Wodby (Task processing).