Tasks processing delay
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 04, 2018 - 21:55 UTC
Update
Log streaming has been temporarily disabled.
Posted 7 days ago. Dec 04, 2018 - 20:09 UTC
Investigating
We are currently investigating this issue.
Posted 7 days ago. Dec 04, 2018 - 19:49 UTC
This incident affected: Wodby (Task processing).