Nodes connection interruption
Incident Report for Wodby
Resolved
We've identified and resolved nodes connection issue
Posted Jan 15, 2018 - 05:19 UTC
Investigating
Nodes connection interruption, some servers may report N/A status
Posted Jan 15, 2018 - 05:16 UTC