Increased rate of failed auto-backups
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 04:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2018 - 15:56 UTC
Monitoring
We've identified a number of failed auto-backups, we applied a few fixes, now monitoring.
Posted Dec 09, 2018 - 03:00 UTC
This incident affected: Wodby (Scheduled tasks).