Erroneous task flood
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Apr 22, 2019 - 09:12 UTC
Update
We've resolved the tasks flood. Some servers may have updated their IP to the wrong address, we will fix this shortly.
Posted Apr 22, 2019 - 06:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2019 - 06:19 UTC
Identified
Erroneous tasks spawn (server IP update) has been detected. Some API requests and tasks may be delayed. We've identified the source of the issue, fix ETA ~10 minutes.
Posted Apr 22, 2019 - 06:11 UTC
This incident affected: Wodby 1 (Task processing, API).