Technical domains DNS resolution issue
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 13:17 UTC
Update
The main issue has been identified and resolved. We're now fixing technical domains with broken DNS records.
Posted Apr 23, 2019 - 11:05 UTC
Identified
Technical domains for some servers resolved incorrectly. This may also cause a processing failure of certain tasks.
Posted Apr 23, 2019 - 08:57 UTC
This incident affected: Wodby (Task processing, Technical domains DNS).