Networking issues
Incident Report for Wodby
Resolved
It was another CloudFlare-related outage.
Posted 4 months ago. Jul 02, 2019 - 14:16 UTC
Investigating
We're experiencing networking issues. Most likely it's a global networking outage in the US region.
Posted 4 months ago. Jul 02, 2019 - 13:55 UTC
This incident affected: Wodby (Dashboard, API).