Infrastructure installer failure
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Jul 04, 2018 - 08:27 UTC
Identified
Users currently can't connect new servers, we've identified the issue and working to resolve it.
Posted Jul 04, 2018 - 05:39 UTC
This incident affected: Wodby (Installer).