Cloudflare.com API is unavailable
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Sep 22, 2015 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2015 - 08:54 UTC
Identified
It's impossible to create Servers and Applications.
Posted Sep 22, 2015 - 08:45 UTC