Nodes connection interruption

Incident Report for Wodby

Resolved

This incident has been resolved.
Posted Feb 08, 2018 - 12:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2018 - 11:47 UTC

Investigating

We have a temporary issue with nodes connected to our Hub, will be resolved within a few minutes
Posted Feb 08, 2018 - 11:46 UTC