Auto backups failures
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 15:10 UTC
Identified
We've identified a significant number of auto-backups that have failed. We're investigating this incident
Posted Jun 27, 2020 - 10:54 UTC
This incident affected: Wodby 1 (Scheduled tasks).