Newly created applications cannot be reached by DNS name due to problem with our DNS provider
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Oct 08, 2015 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2015 - 04:43 UTC
Identified
Due to problems with CloudFlare, NS switched from AWS Route53.
Posted Oct 07, 2015 - 06:36 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2015 - 04:41 UTC