DigitalOcean network performance significantly degraded.

Incident Report for Wodby

Resolved

This incident has been resolved.
Posted Oct 15, 2015 - 07:12 UTC

Identified

Adding custom servers from DigitalOcean, takes a lot of time, and failed by timeout sometimes.
Posted Oct 14, 2015 - 11:32 UTC