Wodby 1.0 outage
Incident Report for Wodby
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 18:04 UTC
Identified
It seems there's a global outage on Google Cloud that affected our servers.
Posted Jun 29, 2020 - 15:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2020 - 14:59 UTC
This incident affected: Wodby 1 (Dashboard, Task processing, API).