Docker registry outage

Incident Report for Wodby

Resolved

This incident has been resolved.
Posted Apr 25, 2020 - 15:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 25, 2020 - 15:26 UTC

Monitoring

We're experiencing a temporal outage of docker registry registry.wodby.com.
Posted Apr 25, 2020 - 15:21 UTC
This incident affected: Wodby 1 (Docker container registry).