Backup tasks failure

Incident Report for Wodby

Resolved

This incident has been resolved.
Posted Jun 25, 2018 - 07:24 UTC

Investigating

Auto backups and some manual backup tasks fail. We are currently investigating this issue.
Posted Jun 25, 2018 - 06:19 UTC