New instances deployment failure

Incident Report for Wodby

Resolved

The issue has been resolved. Deployments to Demo node no longer fail.
Posted Aug 02, 2018 - 07:03 UTC

Identified

Deployments failure affect only Demo node. We continue to investigate.
Posted Aug 02, 2018 - 06:53 UTC

Investigating

The new app and instances deployment may fail for some users and stacks. We're investigating this issue.
Posted Aug 02, 2018 - 06:22 UTC
This incident affected: Wodby 1 (Task processing, Wodby demo server).