Monitoring services access disrupted by CloudFlare outage

Incident Report for Wodby

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:24 UTC

Monitoring

We've restored access to Wodby 1 and Wodby 2 services, disrupted by global CloudFlare outage.
Posted Nov 18, 2025 - 14:32 UTC